login about faq

How can I set my alt key so I can add symbols and characters to my mail, word and facebook?

asked Feb 11 '12 at 12:57

Dave%20Pihl's gravatar image

Dave Pihl
31113


You can copy them from the character map as RShores described above or you can use the alt key to directly enter the alt code as follows.

  1. Make sure that you switch on the Number Lock on your keyboard
  2. Hold down the alt key (left alt key)
  3. Type the alt number for the symbol you want.

Here are some alt codes to get you started

☺ alt 1

☻ alt 2

♥ alt 3

♦ alt 4

♣ alt 5

♠ alt 6

♪ alt 13

♫ alt 14

☼ alt 15

½ alt 171

¼ alt 172

There is a full list of alt symbol codes here http://www.tedmontgomery.com/tutorial/altchrc.html

Or you can look up the codes on the character map

link

answered Feb 14 '12 at 05:11

Simon%20H's gravatar image

Simon H
5.0k62683

edited Feb 14 '12 at 05:17

I've done alt codes at work for years on XP. Now with my new computer at home with Win7, when I push either alt key and then a number, it brings up a window to save the document or it does nothing at all, depending where I try this. Very frustrating for me to lose the ease of the alt code button. I can't find anywhere to change this to the XP style.

(Feb 16 '12 at 17:29) Dave Pihl Dave%20Pihl's gravatar image

Here's an easy way, but it doesn't use the alt key... click your Start button and run the program CHARMAP (click by click depends on what version of Windows... 7 or Vista, you should be able to type it into the Windows search bar and run it from your results, XP you'll have to click on Start, Run)

Choose the symbol you want to use, and click "Copy". Go to Facebook, right click in your post, and choose Paste.

♥♫♣☼

link

answered Feb 12 '12 at 09:21

RShores's gravatar image

RShores
241127

Dave, That’s certainly not normal, the alt keys on all my windows 7 machines work as they have always done with regard to alt codes.

I would check that you don’t have sticky keys turned on. Go to Start > Control Panel > Ease of Access then click on “‘Change how your keyboard works”

If the box next to “Turn on Sticky Keys” is checked then uncheck it, then click on “Apply” & “OK”

If sticky keys are not turned on then maybe it’s a hardware fault on your alt key. To check this open a blank word document then turn on the on screen keyboard by going to Start > All Programs > Accessories > Ease of Access > On-Screen Keyboard

Now click on the alt key on screen and press 1 and you should get ☺

If this works then you know that it’s your alt key that is either broken or the contact is dirty. You could try cleaning it with one of those pressurised air canisters or just replace the keyboard if it’s a desktop computer.

Let me know how you get on

link

answered Feb 17 '12 at 14:20

Simon%20H's gravatar image

Simon H
5.0k62683

edited Feb 17 '12 at 14:28

It's a new Asus laptop and I still get the "save a doc" window, even with the onscreen keyboard.

(Feb 21 '12 at 08:41) Dave Pihl Dave%20Pihl's gravatar image

The fact that it’s an Asus laptop has actually jogged my memory.

There is a key combination to turn on the fn key

Try pressing fn + shift + num lock

If that dosent work try fn + num lock

Its years since I had an Asus laptop but I am sure that one of these combinations will work.

link

answered Feb 21 '12 at 10:45

Simon%20H's gravatar image

Simon H
5.0k62683

Well I've also discovered there is no num lock key on this laptop. I called Asus support and they thought there was one until I was put on hold and they physically looked and then agreed with me. They also did not know anything about alt key codes. Still frustrated. My laptop is a G74SX.

link

answered Feb 21 '12 at 22:27

Dave%20Pihl's gravatar image

Dave Pihl
31113

I’ve heard of Macs without a num lock but never Asus.

From what you say and looking at the G74SX it appears that the number pad isn’t working as an extended keyboard it is just replicating the number keys across the top of your keyboard.

The fact that the key which should be num lock is just a shortcut to the windows calculator suggests that Asus designed the number pad to be just a calculator keypad.

Unless the number pad can be made to work like a proper number pad you won’t be able to enter alt codes.

Hopefully it can be altered in the software by changing the keyboard layout.

To do this Click Start then type intl.cpl in the search box, and press “ENTER”.

On the Keyboards and Language tab, click “Change keyboards”.

Click “Add”.

Scroll down the list to find your language e.g. English UK or English US.

Check the box that says “show more” and look for a keyboard layout with your language that says extended.

Choose that layout and see if it works.

If this doesn’t work it may be that Asus have designed the hardware in such a way that it will never be able to be used as a proper number pad. In that case your only option will be to plug in a USB keyboard or number pad to enter alt codes.

This isn’t great and since it’s a new laptop I would seriously consider returning it. Was it advertised as having an extended keyboard or is there anything in the instructions that refers to an extended keyboard on that laptop?

It would be reasonable to expect an extended keyboard to work like others do with a proper number pad and not just a calculator stuck on the end. In the UK this would be reason to return it as it’s not as advertised and doesn’t do what is reasonably expected, of course it depends how long you have had it.

link

answered Feb 22 '12 at 11:09

Simon%20H's gravatar image

Simon H
5.0k62683

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:
    [text](http://url.com/ "title")
  • image:
    ![alt text](/path/img.jpg "title")
  • numbered list:
    1. Foo
    2. Bar
  • Code:
    • Within a paragraph:
      `code`
      surround code with grave accents (backticks)
    • Code snippet:
      Select the text and use the button on the icon of zeros and ones
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×1

Asked: Feb 11 '12 at 12:57

Seen: 3,146 times

Last updated: Feb 22 '12 at 11:09

Related questions

groovyAnswers © 2007 - 2011 All Rights Reserved | Privacy | Contact