login about faq
1
1

Upgraded to the latest version of VZAccess Manager yesterday which I use with my Verizon 4G LTE Dongle. After the upgrade, each time I try to connect I get an Error Code 2101 and it won't connect.

alt text

Anyone having the same issue? Anyone have a fix? I'm still crawling all the Verizon support sites and forums and so far nothing...

I'm running the following VZ Access Manager Client:

VZ Access Manager Version 7.7.1.5 (2730h) Consumer Release.

asked Jan 27 '12 at 11:20

Steve's gravatar image

Steve
2.3k163055

edited Apr 26 '12 at 11:16

No fix yet however I've found if I close the VZ Access Manager Client and re-open, usually I can get a connection made. <sigh>

(Feb 04 '12 at 13:25) Steve Steve's gravatar image
2

My UML 290 works great via my Cradlepoint router. But I'm getting the 2101 and 2107 when connected directly to my Win7 notebook. Weird.

(Feb 13 '12 at 19:51) Abe Abe's gravatar image

Do you know witch one of the two i used for Windows 7 professional?

Im getting 2101 and 2107 with both...

Pantech UML290 7.7.1 (2730h) 3 OR 7.7.1 (2730h) 3 Vista SP2

http://www.vzam.net/download/supported.aspx

(Feb 28 '12 at 15:28) rushpet808 rushpet808's gravatar image

@rushpet808 I'm pretty sure you want to download this client for Windows 7 Pro. - http://www.vzam.net/download/download.aspx?productid=921

(Mar 01 '12 at 11:12) Steve Steve's gravatar image

Verizon just posted a new version upgrade for my VZAccess Manager. I'm now running version: 7.7.7.0 (2767c) and so far, no issues with Error code 2101 or 2107.

alt text

When it updated it might also have updated my USB Pantech UML290 also. It's now running Firmware: L0290VWBB12F.248. Hardware Version REV_03.

Is anyone fixed with this last update?

(Jul 02 '12 at 12:17) Steve Steve's gravatar image

As it turns out, the error most encountered is 2101. The 2107 was a misspell by an end user. Verizon is sending replacement devices to us. It appears once the firmware upgrade is accepted the trouble begins. All of our computers using the UML290 are Win7. The error, just to be clear, occurs when using the Verizon wireless network, not wifi. Just to keep it interesting, now one of our users with the same card is getting Error WMC100. Same result, it cannot connect to the Verizon wireless network.

link

answered Feb 14 '12 at 09:11

Larry's gravatar image

Larry
312

Yeah that's not fun..... Lots of issues on this one.

(Feb 15 '12 at 11:46) Steve Steve's gravatar image

Hey can you confirm @Larry that verizon is actually sending you a new device? I'm still having issues daily with this one.

(Mar 01 '12 at 11:10) Steve Steve's gravatar image

If you receive an error 2107 please go to vzam.net and hit Download Now. Go to the link below where it has the Read Me and click on it. Open that and open the Application. When you run the application, Click Checking Device. Then the next button will be available to click, Set to Lan Mode. Click. It will run for a bit and then tell you it was Successfully updated. Try to connect again in VZ Access manager. Should work, did for me!

link

answered Mar 09 '12 at 17:26

kissassy's gravatar image

kissassy
3112

Great tip @kissassy will give that a shot today.

(Mar 16 '12 at 12:10) Steve Steve's gravatar image

There is a work around. It is on the vzam.net website. When you go to download the access manager for windows 7, it has a link for a .pdf file which explains how to set up the device as a LAN device, bypassing the Windows issue. http://www.vzam.net/uploadedFiles/UML290%20VPN%20Connection%20Issues%20-%20Read%20Me.zip

It worked for me.

link

answered Mar 08 '12 at 14:14

Philippe%20Heller's gravatar image

Philippe Heller
161

One of the posters above is incorrect. Error 2107 is not a typo. I have been getting both error 2101 and 2107 with my Pantech UML290 running the most current version and on the Win 7 platform. Verizon has been hit and miss with their response. They have done the uninstall-reinstall route multiple times, swapped out my Pantech 3 times and the problem still occurs. I have downloaded patches that they have suggested and I am still not happy.

link

answered Apr 26 '12 at 09:55

Pukka1's gravatar image

Pukka1
161

Here's the real deal. There is a device detection issue with the 2730h build in which the application thinks the device is an NDIS ("LAN") device. With the build and firmware previous to 2730h, the device was indeed in "LAN" mode so there were no issues connecting. Since you upgraded the device to WinMB, the build sometimes thinks the device is in "LAN" mode (ROOT CAUSE) so it uses a certain set of functions to establish the connection. Obviously, these commands are incorrect so you reach said errors. As a quick workaround, you can either re-run the application or hit the "Detect Device" button. At these points, the application correctly identifies the device as a WinMB device and uses the correct set of functions to establish the connection. A more permanant solution is to actually set the device to back to LAN mode. Once in LAN mode, the application does not confuse the device mode and all your problems go away. In order to set it to LAN mode, use the link that had previously provided. Again, there is a bug in the software but it has already been addressed in the next release.
Link to set device to LAN mode. http://www.vzam.net/uploadedFiles/UML290%20VPN%20Connection%20Issues%20-%20Read%20Me.zip

link

answered May 24 '12 at 20:28

BobVel's gravatar image

BobVel
161

Yeap, I am too. Verizon was no help. They said it was just signal in the area they were trying to use the device. Not so! It worked fine prior to the upgrade. Definitely looking for a resolution. I am not sure if we can roll back the upgrade.

link

answered Feb 13 '12 at 11:59

Larry's gravatar image

Larry
312

1

OK, I have the word (IE: admission!?) from Verizon. The firmware upgrade definitely causes this issue. We connected another new UML290 that did not have the firmware upgrade. Upon launching vzaccess manager, the firmware upgrade notice came up, of course. If you say no to the upgrade, vzaccess manager closes. They are sending a newer device free. Until there is a firmware upgrade for the failed firmware upgrade, our UML290 is out of action.

(Feb 13 '12 at 12:46) Larry Larry's gravatar image

I believe I have this issue resolved. The problem is with the VZ Access Manager software. Take a look at this read me: http://www.vzam.net/download/download.aspx?productid=921

Download and run the program as described.

link

answered Feb 14 '12 at 09:37

Abe2's gravatar image

Abe2
11

That's the REV I'm already using.

I'm running VZ Access Manager Version 7.7.1.5 (2730h) Consumer Release.

I got this from clicking HELP -> About VZ Access Manager.

(Feb 15 '12 at 11:50) Steve Steve's gravatar image

April 13th and I'm fighting this same battle with a newly delivered UML290 using VZ Access Manager Version 7.7.1.5 (2730h). Tech Support is oblivious to the problem still. The work around described looks promising, and I'll give it a try.

link

answered Apr 13 '12 at 10:23

Karen%20Ripple's gravatar image

Karen Ripple
1

Please hit "detect device" to get it to work. Or, set it to "LAN" mode.

(May 24 '12 at 20:16) BobVel BobVel's gravatar image
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:
    [text](http://url.com/ "title")
  • image:
    ![alt text](/path/img.jpg "title")
  • numbered list:
    1. Foo
    2. Bar
  • Code:
    • Within a paragraph:
      `code`
      surround code with grave accents (backticks)
    • Code snippet:
      Select the text and use the button on the icon of zeros and ones
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×1
×1

Asked: Jan 27 '12 at 11:20

Seen: 38,094 times

Last updated: Jul 02 '12 at 12:17

Related questions

groovyAnswers © 2007 - 2011 All Rights Reserved | Privacy | Contact