login about faq

My laptop using VISTA 32 bit does not open recovery system adm file?

asked Jan 17 '12 at 08:54

CHATLZT's gravatar image

CHATLZT
31224

edited Jan 17 '12 at 09:09

Beyond_Life's gravatar image

Beyond_Life
1.4k424874

Could you be more specific about your question? What do you want? What is happing when you try? Whats going on?

(Jan 17 '12 at 09:09) Beyond_Life Beyond_Life's gravatar image

Have you tried to go through this process here to create a system restore point and then recover from it? I assume this is what you mean when you say "Recovery".?

link

answered Jan 19 '12 at 14:14

Steve's gravatar image

Steve
2.3k163055

There is no function available. Every action results in "..registery error ... scheduled for delete...". I routinely set a restore point as soon as I booted the machine now not one action is permitted. All actions result in the same error message.

link

answered Jan 19 '12 at 14:33

CHATLZT's gravatar image

CHATLZT
31224

When you say "every action" what do you mean? You mean you cannot do anything on the machine like open a browser or launch an app?

You might have a virus OR a corrupt OS. Might be reload time sorry...

(Jan 20 '12 at 16:09) ShockerSH ShockerSH's gravatar image
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:
    [text](http://url.com/ "title")
  • image:
    ![alt text](/path/img.jpg "title")
  • numbered list:
    1. Foo
    2. Bar
  • Code:
    • Within a paragraph:
      `code`
      surround code with grave accents (backticks)
    • Code snippet:
      Select the text and use the button on the icon of zeros and ones
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×4
×2

Asked: Jan 17 '12 at 08:54

Seen: 1,219 times

Last updated: Jan 20 '12 at 16:09

groovyAnswers © 2007 - 2011 All Rights Reserved | Privacy | Contact