login about faq

I have added a new email account as instructed by Steve on the groovy post for Outlook 2007. We are using Exchange 2008.

However once the account was added the outbox folder had several messages in it that we Have confirmed have been sent. We have tried to delete and move these messages but it will Not work.

How do we remedy this issue?

asked Aug 21 '14 at 21:15

Lar's gravatar image

Lar
16223


It might be how you added the multiple accounts. It could also be due to an option you have selected. Check to make sure you don’t have the option “Use Cached Exchange Mode” checked. I am not sure where it is under Outlook 2007 as I am using 2010, but it should be similar. In 2010 under the File menu, click on Account Settings, and select Account Settings from the dropdown. This is the same place you go to add a new email account within Outlook. Where it lists your email addresses, double click on it and then remove the checkmark from the “Use Cached Exchange Mode”. You will need to do this for each email address listed here. Once the checkmark has been removed from all accounts, close out of Outlook and reopen it. Now try to do what you need to do.

This cache mode option makes files and folder appear to be there when they aren’t and by default it is on. This causes issues if you are sharing email accounts amongst multiple users.

If this works please mark it as the answer and vote it up.

link

answered Aug 25 '14 at 07:45

zines's gravatar image

zines
5913514

Thank you so very much. Your suggestion worked so that I could cleanup the OUTBOX folder.

Now however, when I try to send messages from the Newly added account it does not use the Outbox or Sent folders under the added account but uses the original account that was setup. I am wondering if in fact there is issues with adding more than one Exchange Account?

Any Ideas????

(Aug 25 '14 at 12:04) Lar Lar's gravatar image

Yes, that is the issue with older versions of Outlook. I don't think this was fixed until Outlook 2010, I am fairly certain it will not work in 2007. Where you added the exchange server, shows your email address and where you unchecked the cached mode, right before you double click on the account you should have a listing for each mailbox here. If you only have one listed here, then you added it the old way by adding the new/second account under your own account. If you can add more than one account, there should be a "New" button, like I have 4 email accounts under mine. You will also need to remove the new/added mailbox if it is under your account. I don't remember if 2007 can do this or not, I know for sure before 2007 you couldn't do that. This was fixed in 2010.

(Aug 25 '14 at 13:59) zines zines's gravatar image

By the way, any time you go to a new computer, you will need to make all the changes I suggested. Each person will also need to make it. So even if you share computers, when a person uses the same computer they will need to make these changes again. Although, once you make the changes you don't have to make them again on that particular computer.

(Aug 25 '14 at 14:04) zines zines's gravatar image
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:
    [text](http://url.com/ "title")
  • image:
    ![alt text](/path/img.jpg "title")
  • numbered list:
    1. Foo
    2. Bar
  • Code:
    • Within a paragraph:
      `code`
      surround code with grave accents (backticks)
    • Code snippet:
      Select the text and use the button on the icon of zeros and ones
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×10

Asked: Aug 21 '14 at 21:15

Seen: 1,224 times

Last updated: Aug 25 '14 at 14:04

groovyAnswers © 2007 - 2011 All Rights Reserved | Privacy | Contact