login about faq

I replaced my router and changed the SSID so its the same as my old router used. It works fine apart from its recognised as a separate network and Windows 7 puts a 2 at the end. The problem with this is my home printer is not selected automatically anymore on my home network. It defaults to my work printer at work and stays on the work printer all the time. I tried deleting the network and setting it up again but it still puts a 2 on the end.

I am guessing I have to delete the old network SSID the one without a 2 then rename the new network to remove the 2 but I don’t know how to do this. Can anyone help?

asked Jul 25 '13 at 08:42

Kate81's gravatar image

Kate81
46113

3

You could just go to “Devices and Printers” and set your printer to be default on the SSID with a 2 at the end but if you want to get rid of the 2 on the end this is what you do.

  1. Go to control panel > Network and Internet > Network and Sharing Center
  2. In the section where it says “View your active networks” click on the house icon (this opens the “Set Network Properties” dialogue.
  3. Click on “Merge or delete network locations” (this displays all the networks you have connected to) You can select any that you don’t want and click Delete.
  4. There is also a merge option, you can select both of your home SSIDs and click merge. I haven’t used this option but I would expect this does exactly what it says and will fix your printer issue (maybe someone else can comment on that).

Note: If you don’t want to risk the merge option messing things up, you can delete the old SSID then in the “Set Network Properties” dialogue delete the 2 from the end of the current SSID.

You will then need to go to devices and printers and set up your home printer as the default on your home network again.

(Jul 25 '13 at 10:35) Simon H Simon%20H's gravatar image

@kate81 - Simon is right on with this tip. Did it work? Are you good?

(Aug 06 '13 at 19:56) Steve Steve's gravatar image

Answer from @Simon

You could just go to “Devices and Printers” and set your printer to be default on the SSID with a 2 at the end but if you want to get rid of the 2 on the end this is what you do.

Go to control panel > Network and Internet > Network and Sharing Center In the section where it says “View your active networks” click on the house icon (this opens the “Set Network Properties” dialogue. Click on “Merge or delete network locations” (this displays all the networks you have connected to) You can select any that you don’t want and click Delete. There is also a merge option, you can select both of your home SSIDs and click merge. I haven’t used this option but I would expect this does exactly what it says and will fix your printer issue (maybe someone else can comment on that). Note: If you don’t want to risk the merge option messing things up, you can delete the old SSID then in the “Set Network Properties” dialogue delete the 2 from the end of the current SSID.

You will then need to go to devices and printers and set up your home printer as the default on your home network again.

link

answered Sep 24 '13 at 13:23

Steve's gravatar image

Steve
2.3k163055

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:
    [text](http://url.com/ "title")
  • image:
    ![alt text](/path/img.jpg "title")
  • numbered list:
    1. Foo
    2. Bar
  • Code:
    • Within a paragraph:
      `code`
      surround code with grave accents (backticks)
    • Code snippet:
      Select the text and use the button on the icon of zeros and ones
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×29
×2

Asked: Jul 25 '13 at 08:42

Seen: 4,384 times

Last updated: Sep 24 '13 at 13:23

groovyAnswers © 2007 - 2011 All Rights Reserved | Privacy | Contact