login about faq

Hello everyone, I have been trying to switch my service from my crappy wildfire S to a samsung fascinate. I followed the guide as depicted here, and here.

http://www.youtube.com/watch?v=PoGBFFJF7xg&feature=youtu.be&t=19m26s

http://www.groovypost.com/howto/epic-4g-on-virgin-mobile/

I have managed to receive incoming texts on the fascinate, but I cannot send them. I also cannot place calls as I get "error 16 redirecting to 38" or something along the lines.

Anyone have any suggestions? Thank you in advance.

Edit:

I finally got all the settings to stick in QPST (had issues with ppp) but still I cannot dial out/text out.. (not sure about incoming calls)

asked Jul 15 '13 at 21:05

M_Nation's gravatar image

M_Nation
46224

edited Jul 15 '13 at 22:39

Erm I know this is supposed to be solved/answered already, but for some reason I cannot get the data to work. I had no problems with full bars and fast internet through my carrier at my workplace with my other phone, but I cannot get a webpage to load with this phone, it simply says "no connection" unless I turn on wifi and connect even though I have full bars. I repeated the steps again from the links I provided to be sure I didn't miss something, but everything was square. Any suggestions? Thanks again in advance.

(Jul 18 '13 at 01:09) M_Nation M_Nation's gravatar image

So just the data isn't working?

Usually it's something to do with the PPP Config page.

I don't know why, but sometimes some of the information on those pages gets cleared out.

Do you have your [email protected] correct? Also are you sure you have the correct HA key and AAA key? I don't know if the Wildfire has a different HA key than the intercept.

And on the Profiles page is profile 2 set to yourMEID#@**prov**.vmobl.com ?

(Jul 18 '13 at 02:54) grooveDexter grooveDexter's gravatar image

Error 16 is created because the carrier has detected a cloned phone.

You'll have to try to place a call and it should reroute you to Sprint support who will ask you for some details:

  • Are you a sprint Customer? .. No you are Virgin Mobile
  • What phone are you using? .. Wildfire

I don't recommend telling them about the fascinate. Make sure your Wildfire is in airplane mode and/or turned off. Don't ever turn it on / take it out of airplane mode again or you'll have this same problem again.

link

answered Jul 16 '13 at 18:11

grooveDexter's gravatar image

grooveDexter
1.4k131938

edited Jul 16 '13 at 18:12

Ok so I should call again from the phone and tell them I'm using my wildfire a and they will get it working for me?

(Jul 16 '13 at 18:50) M_Nation M_Nation's gravatar image
1

I did this same thing. Yeah. On error 16 you have to call them because they have to reset something on their end in order to make it work. Error 16 is actually a block on the line that they have to remove. As long as you have your old phone turned off or in airplane mode like he mentioned it should be okay.

(Jul 16 '13 at 18:59) bananajoe bananajoe's gravatar image
1

Alright awesome news thank you guys so much for the help, I will report back soon with success or failure

(Jul 16 '13 at 19:03) M_Nation M_Nation's gravatar image
2

Ok I called them and they got it working :D So happy I don't have to use the crappy wildfire S anymore. Though I'm not sure my data is working. I will see tomorrow when I'm in an area with better service. If I have more problems, I will post back, if not, is there a way to mark this as compete or solved?

(Jul 16 '13 at 22:34) M_Nation M_Nation's gravatar image

You can mark it answered you can use the little checkmark by the upvote/downvote arrows. I went ahead and marked it this time.

I'm happy to help!

(Jul 17 '13 at 14:21) grooveDexter grooveDexter's gravatar image

GREAT NEWS EVERYONE! For the sake of anyone else who is trying this, I decided to share something that I have had small, possibly great success with. I only have 1x service in my residence, however, I will check about 3g when I get to my workplace. Anyway, using this screenshot

http://cdn2.groovypost.com/wp-content/uploads/2012/03/image16.png

I changed the settings for mobile IP behavior and other settings down there to match the ones shown. I now can receive data via 1x, and possibly 3g. I will update later whether or not 3g is working now.

Edit: This also fixed my 3g!

(Jul 25 '13 at 18:15) M_Nation M_Nation's gravatar image
showing 5 of 6 show all

Im pretty positive it's all right,

http://forum.xda-developers.com/showthread.php?t=1601869

Those are the steps I used to recover the keys, however halfway through dumping it stopped suddenly, but I was still able to recover the keys, is it possible that the abrupt stop caused a corruption? The aaa key is 10 digits long alpha numeric caps and lowercase does that sound right? I've checked over the ppp settings many times, everything seems to be holding (using build 215 of QPST for PPP settings). The only setting that doesn't "stay" is the password for the PPP authentication. I assume this is supposed to disappear and or not read after you write it to the phone, and then open the program again. My HA key was vmug33k, from what I've read all or most of those should be the same. But yes data seems to be all I'm lacking.

Thanks again for the help.

Edit: I should mention, I did find the HA key in the dump file and it did read as I wrote above, I didn't just assume that they were all the same. And yes my profile 2 does read @prov.vmobl.com

Also, I guess I should ask, When I followed the steps in the video, I assumed all my settings should be identical to this users considering he was also switching to the fascinate, is this the case? If not, Maybe I have changed some settings that messed it up. I don't expect you to watch the full 20 min video, but DFS CDMA tool I checked/unchecked some boxes as he had them in the video (near the end). And in QPST (about 3/4 through the video) I changed some of the LCP IPCP and IPCPv6 settings from Um and AN, also the retries under PPP authentication (from 3 to 5). And I believe (I can't really remember) I changed the primary and secondary DNS under special settings (PPP Um also) to 0.0.0.0 really hope I didn't muck something up.

link

answered Jul 18 '13 at 03:28

M_Nation's gravatar image

M_Nation
46224

edited Jul 18 '13 at 03:51

Well M_Nation,

Because you have voice/text working, it means that the majority of your information is correct.

The data connection is managed by the Profiles 0, 1, 2 and the PPP Config. These sections only deal with 3G Data and don't affect voice/text. Something in the settings is buggered up.

Double-check everything

  • The AAA key
  • The [email protected] address and meid number
  • Clear out the DNS info so its blank, it should be retreived automatically
  • Open DFS and re-enter the data as shown here: http://cdn5.groovypost.com/wp-content/uploads/2012/03/image22.png
(Jul 18 '13 at 11:02) grooveDexter grooveDexter's gravatar image

If I could only tell you how many times I've checked it over haha, I want this to work so bad! I Decided I'd take screenshots and post links just in case I'm missing something, these will all be in order of how I did them as well.

MIP Settings

https://sphotos-b.xx.fbcdn.net/hphotos-ash4/q71/1004079_574954969223902_1048048000_n.jpg

MIP profile 0

https://fbcdn-sphotos-b-a.akamaihd.net/hphotos-ak-ash4/q71/1005638_574954932557239_741065433_n.jpg

MIP profile 1

https://fbcdn-sphotos-b-a.akamaihd.net/hphotos-ak-ash3/q71/12345_574954929223906_14493551_n.jpg

MIP profile 2

https://sphotos-a.xx.fbcdn.net/hphotos-frc3/q71/1069143_574954942557238_36171825_n.jpg

PPP Un

https://sphotos-b.xx.fbcdn.net/hphotos-frc3/q71/998206_574954965890569_43940157_n.jpg

PPP AN

https://fbcdn-sphotos-g-a.akamaihd.net/hphotos-ak-ash3/q71/1070089_574954955890570_1952778560_n.jpg

DFS

https://fbcdn-sphotos-h-a.akamaihd.net/hphotos-ak-prn2/q71/s720x720/1070081_574954989223900_1763108031_n.jpg

All I did to take these screenshots was hit read from phone, and re enter the HA and AAA keys in QPST, everything else is exactly how it's written on my phone.

(Jul 18 '13 at 12:08) M_Nation M_Nation's gravatar image
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:
    [text](http://url.com/ "title")
  • image:
    ![alt text](/path/img.jpg "title")
  • numbered list:
    1. Foo
    2. Bar
  • Code:
    • Within a paragraph:
      `code`
      surround code with grave accents (backticks)
    • Code snippet:
      Select the text and use the button on the icon of zeros and ones
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×19
×6
×4
×3

Asked: Jul 15 '13 at 21:05

Seen: 4,509 times

Last updated: Jul 28 '13 at 00:09

groovyAnswers © 2007 - 2011 All Rights Reserved | Privacy | Contact