login about faq

I have been trying to print my golf league book. I wanted a booklet. I have in the past printed it manually sheet by sheet. However, my last computer was stolen, and the new laptop has 2010. I hate it!! However, I digress......... When I try to print, I want 2 pages per sheet. The print drop down DOES NOT HAVE the "1 page per sheet"" line. Only in this document!?? Other documents previous to the beginning of the year do have this in the print options. I saved it to a pdf file and then I could print 2 pages per sheet. Any ideas why the pages/sheet option is missing??

asked Apr 15 '13 at 18:09

nikki33's gravatar image

nikki33
1111


Here is a link to an answer I already posted on this site about booklet printing in word 2010 it should give you all the information you need to print your booklet.

Any problems or any thing else you want to know about Word 2010 let me know.

http://answers.groovypost.com/questions/1402/booklet-printing

link

answered Apr 16 '13 at 07:49

Simon%20H's gravatar image

Simon H
5.0k62683

I was able to manually print 2 pages per sheet when I saved it to a pdf file. The big problem I have is the "Print pages per sheet"at the bottom of the print tab is not there!! It is there on other documents. How can I get this back??? Should I copy the document to another new document??

(Apr 16 '13 at 21:05) nikki33 nikki33's gravatar image

I'm using Word 2013 and I have that feature... I'm sure it was there also in 2010 but I don't have it installed anywhere to look....

For 2013 anyway, just click File, Print and it's the last option with the default of "1 Page Per Sheet". Just select it to what you want.

(Apr 17 '13 at 10:52) Steve Steve's gravatar image

I have a few word 2010 installations and its there on all of those.

I've tried to replicate the problem you are having whilst working on some old booklets that I had but the pages per sheet option is always there.

Since you are only having this problem with a single document it appears to be the document that's causing it rather than word 2010 itself.

I would try copying the booklet into a brand new word document. It wont damage the original file and its likely that whatever is causing the problem will be left behind.

If that doesn't work try choosing the option to paste just the text. Since this option as it says only pastes the text you will definitely be leaving whatever is causing the problem behind. You will need to reformat the booklet, if you can easily do this manually then I would do so.

If there is a lot of complicated formatting of the pages text etc then you could try using the format painter to copy the formatting from the original document to the new one.

If you can store a copy of the document on-line with a link to it, I will open it on one of my word 2010 machines and have a look at it for you to see what happens.

link

answered Apr 17 '13 at 15:02

Simon%20H's gravatar image

Simon H
5.0k62683

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:
    [text](http://url.com/ "title")
  • image:
    ![alt text](/path/img.jpg "title")
  • numbered list:
    1. Foo
    2. Bar
  • Code:
    • Within a paragraph:
      `code`
      surround code with grave accents (backticks)
    • Code snippet:
      Select the text and use the button on the icon of zeros and ones
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×33

Asked: Apr 15 '13 at 18:09

Seen: 1,330 times

Last updated: Apr 17 '13 at 15:02

groovyAnswers © 2007 - 2011 All Rights Reserved | Privacy | Contact