login about faq

So, my computer "see's" the university's network, but I can't connect through to the internet. I've tried all sorts of things: Restarting computer, Disabling/Re-enabling my Local Area Connection, Confirmed I have the correct MAC Address, etc. I've followed Microsoft's suggestions which included resetting the Local Area Connection and Resetting the IP Address, with no luck. Any other suggestions?

Typically I wouldn't ask around the internet about this sort of question, but seeing that my university's IT services are off for this week (lame, inorite), I'd figure I'd give it a go.

  • Operating System: Microsoft Vista
  • PC: Inspirion Laptop

Thanks in advance.

asked May 07 '12 at 23:39

jshepp's gravatar image

jshepp
419111525

edited May 10 '12 at 14:05

I emailed someone from ResCom and got this response:

There is an issue with Vista working on the Residence Hall Network. My staff has a solution for it but they will not be here to help you until Sunday at Noon. It has to do with Microsoft insisting on responding to only Microsoft DHCP servers by default. The university doesn’t use a Microsoft product to hand out IP’s to residents so the connection doesn’t get completed. Sorry for your inconvenience. I only have student staff and they are all enjoying some earned time off.

I'll have to wait till Sunday. Thanks all for your help anyways.

(May 09 '12 at 17:43) jshepp jshepp's gravatar image

Seeing that you posted this tells me you find a PC with network access so that's cool. Here's a few ideas.

On the University network, disable and re-enable your network adapter. After that, try to goto a command window and use the command -- ipconfig /release and then ipconfig /renew

That should release the IP from the school and get a new one.

With the new IP address, try to get to the internet. Still not working? Then go back to the command window and type:

ipconfig /all

This will list for you the IP address you were assigned and the DNS and Gateway. Try to PING your gateway. Does it work? Try to ping your DNS servers.

If you can ping everything then it's probably the IT guys at the school who are blocking you at the gateway. Will need to wait for them....

link

answered May 08 '12 at 00:42

ShockerSH's gravatar image

ShockerSH
1.3k11125

When I try the first suggestion, I get the following message: "The requested operation requires elevation."

Additionally, it doesn't list a Gateway to ping and the DNS doesn't list a traditional IP Address??

(May 08 '12 at 13:01) jshepp jshepp's gravatar image
3

Hmm... Go into your network Adapter settings and disable IPV6 from your adapter. IP V4 is fine but blow away the IP V6. It's a check box. Here's what it will look like: http://min.us/mcsreXxeC

To run the Command Window as an Admin, Just press the start button, type CMD, Right-Click the Command Prompt App the appears and Click Run As Admin.

Here's a picture - http://min.us/mtXawJGkq

(May 08 '12 at 15:36) Steve Steve's gravatar image

I re-tried ShockerSH's suggestion using Steve's advice (running cmd.exe as admin). I also turned off the IP V6. There still isn't a Gateway to ping and the DNS doesn't look like a traditional IP address to ping, and when I ping it I get 100% packet loss.

Is there any chance there could be something wrong with my ethernet cord? I guess I don't really know where the root of the problem is at. No worries about not having an internet connection. There's a wireless hotspot in the building I'm currently using, it just is a slower connection and I can't do as much on it.

(May 08 '12 at 17:21) jshepp jshepp's gravatar image

So yeah. If you're not getting an IP address, a valid gateway and DNS server there is something wrong with your network card, the cord or the DHCP server managed by your IT guys.

Swap the cable, swap the PC, play around until you figure out where the fault it.

(May 09 '12 at 02:11) Jacks Jacks's gravatar image
1

Looks like Google is still amazing after all these years. I found the fix to the issue from Microsoft Support online. I just googled terms about Microsoft DHCP servers and Vista and found a download to fix the registry.

http://support.microsoft.com/kb/928233

(May 10 '12 at 12:04) jshepp jshepp's gravatar image
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:
    [text](http://url.com/ "title")
  • image:
    ![alt text](/path/img.jpg "title")
  • numbered list:
    1. Foo
    2. Bar
  • Code:
    • Within a paragraph:
      `code`
      surround code with grave accents (backticks)
    • Code snippet:
      Select the text and use the button on the icon of zeros and ones
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×14
×4

Asked: May 07 '12 at 23:39

Seen: 2,831 times

Last updated: May 10 '12 at 14:05

groovyAnswers © 2007 - 2011 All Rights Reserved | Privacy | Contact